شماره امروز: ۵۴۷

| کدخبر: 129360 | |

زد دی نت| بررسی‌های محققان نشان می‌دهد برخی وی پی ان‌های مشهور دارای آسیب پذیری‌هایی هستند که اجرای کدهای مخرب را توسط مهاجمان ممکن می‌کند.

زد دی نت| بررسی‌های محققان نشان می‌دهد برخی وی پی ان‌های مشهور دارای آسیب پذیری‌هایی هستند که اجرای کدهای مخرب را توسط مهاجمان ممکن می‌کند.

 از جمله این وی پی آن‌ها می‌توان به ProtonVPN و NordVPN اشاره کرد.

یافته‌های پژوهشگران Cisco Talos حاکی است دو آسیب پذیری امنیتی که با نام‌های CVE-۲۰۱۸-۳۹۵۲ و CVE-۲۰۱۸-۴۰۱۰ نام گذاری شده، باعث می‌شود تا هکرها بتوانند به رایانه‌های مجهز به سیستم عامل ویندوز حمله کرده و فعالیت‌های تخریبی متنوعی انجام دهند.

آسیب پذیری‌های مذکور مشابه با یک نقص امنیتی با عنوان CVE-۲۰۱۸-۱۰۱۶۹ هستند که در ماه آوریل گذشته یک وصله امنیتی برای برطرف کردن آن عرضه شده بود. اما با وجود عرضه وصله امنیتی مذکور هنوز هم می‌توان کدهای مخرب را از طریق نرم افزارهای مختلف بر روی ویندوز اجرا کرد که برنامه‌های وی پی ان از جمله آنها هستند.البته محققان می‌گویند نحوه طراحی رابط کاربری دو نرم افزار وی پی ان NordVPN و ProtonVPN هم در تسهیل حملات یادشده موثر است. زیرا هکرها می‌توانند با دستکاری پیکربندی آنها اجازه اجرای کدهای مخرب را بدهند. کارشناسان امنیتی می‌گویند کاربران برای حفظ امنیت خود نباید از این وی پی آن‌ها استفاده کنند.

 

اخبار مرتبط

ارسال نظر

نظر کاربران